<!DOCTYPE html>

<!-- OPEN html -->
<html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US">

	<head>
	
		<!-- Site Meta -->
		<meta charset="UTF-8" />
		
      
		 <link href='http://fonts.googleapis.com/css?family=Titillium+Web:400,600,900' rel='stylesheet' type='text/css'>

		 <link href="http://www.websterhall.com/redesign/css/wh-slider.css" type="text/css" media="all" rel="stylesheet" />
                
<title>Webster Hall New York City | Webster Hall New York City</title>


		<meta name="viewport" content="width=device-width">
		
		<!-- Pingback & Favicon -->
		<link rel="pingback" href="http://www.websterhall.com/redesign/xmlrpc.php" />
				
	    <!-- Legacy HTML5 Support -->
	    <!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		
		<!-- WordPress Hook -->
		
<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="google-site-verification" content="0Qf19Nve42Bz-Pe2DUjICbC_SYZrzVbAEzEeHwUB49s" />
<meta name="description" content="Webster Hall is the biggest nightclub in New York City. Open every Thursday, Friday and Saturday night, Webster Hall is located in the heart of NYC s famous East Village. With 4 floors and 5 unique environments, Webster Hall specializes in the best party music in the World. House music, electro, hip hop, rock, dubstep, pop, top 40 and more. With huge dance floors, VIP areas, lounge spaces and live entertainment, Webster Hall is the best club in NYC." />
<meta name="keywords" content="new york, nyc, nyc, ny, nightlife, nightlife style, night club, new years, new years eve, nite club, nightclub, night club, nightclubs, clubbing, night club promotions, club dance, club search, dance clubs, bar, party, techno, rave, special event, concert, concerts, bowery presents, tickets, 4 floors, entertainment, music, landmark, historical, venue, bowery, lower east side, les, village, east village, fun, house party, girls&amp;boys, girls and boys, girlsandboys, gotham, gotham nyc, thisisgotham, girls night out, bachelor, bachelorette, birthday, rentals, private, astor place, history, websterhall, webster hall, webster, hall, east village, eastville, venue, websterhall.com, dress code, dresscode" />
<link rel="publisher" type="text/html" title="Webster Hall New York City" href="http://www.websterhall.com/" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->


	<style type="text/css">
		#fancybox-close{left:-15px;top:-15px}
		div#fancybox-content{border-color:#FFFFFF}
		div#fancybox-title{background-color:#FFFFFF}
		div#fancybox-outer{background-color:#FFFFFF}
		div#fancybox-title-inside{color:#333333}
	</style>

		<link rel="canonical" href="http://www.websterhall.com/" />
	<meta name="description" content="Nightclub and Concert Venue" />
	<meta name="keywords" content="Webster Hall,New York City,NYC,night club,concert,venue,historic,East Village,travel,tourism,DONYC,nightclub,things to do,club,vip,birthday,birthdays,champagne,event,events,festival,rave,techno,edm,house,party,house party,hiphop,brite nites,girls,boys,girls + boys,girls &amp; boys,bassment,saturday,friday,weekend,new york,lifestyle,explore,dance,manhattan,skrillex,de blasio,kanye west" />
<link rel="alternate" type="application/rss+xml" title="Webster Hall New York City &raquo; Feed" href="http://www.websterhall.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Webster Hall New York City &raquo; Comments Feed" href="http://www.websterhall.com/comments/feed/" />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.websterhall.com/redesign/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.websterhall.com/redesign/wp-content/plugins/fancybox-for-wordpress/fancybox/fancybox.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.websterhall.com/redesign/wp-content/plugins/instagram-feed/css/sb-instagram.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='showbiz-settings-css'  href='http://www.websterhall.com/redesign/wp-content/plugins/showbiz/showbiz-plugin/css/settings.css' type='text/css' media='all' />
<link rel='stylesheet' id='srzfbstyles-css'  href='http://www.websterhall.com/redesign/wp-content/plugins/srizon-facebook-album-pro/css/srzfbstyles.css' type='text/css' media='all' />
<link rel='stylesheet' id='srzmpcss-css'  href='http://www.websterhall.com/redesign/wp-content/plugins/srizon-facebook-album-pro/css/mag-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='tw-fullcalendar-style-css'  href='http://www.websterhall.com/redesign/wp-content/plugins/ticketweb/css/jquery.fullcalendar.css' type='text/css' media='all' />
<link rel='stylesheet' id='tw-fancybox-style-css'  href='http://www.websterhall.com/redesign/wp-content/plugins/ticketweb/css/jquery.fancybox.css' type='text/css' media='all' />
<link rel='stylesheet' id='tw-default-style-css'  href='http://www.websterhall.com/redesign/wp-content/plugins/ticketweb/css/tw-default.css' type='text/css' media='all' />
<link rel='stylesheet' id='base-css-css'  href='http://www.websterhall.com/redesign/wp-content/themes/clique/css/base.css' type='text/css' media='screen' />
<link rel='stylesheet' id='skeleton-css-css'  href='http://www.websterhall.com/redesign/wp-content/themes/clique/css/skeleton.css' type='text/css' media='screen' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.websterhall.com/redesign/wp-content/themes/clique/css/font-awesome.css' type='text/css' media='screen' />
<link rel='stylesheet' id='main-css-css'  href='http://www.websterhall.com/redesign/wp-content/themes/clique/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='layout-css-css'  href='http://www.websterhall.com/redesign/wp-content/themes/clique/css/layout.css' type='text/css' media='screen' />
<link rel='stylesheet' id='jmig_stylesheet-css'  href='http://www.websterhall.com/redesign/wp-content/plugins/jquery-masonry-image-gallery/styles/jmig-masonry-v3-animation.css' type='text/css' media='all' />
<link rel='stylesheet' id='jmig_captions-css'  href='http://www.websterhall.com/redesign/wp-content/plugins/jquery-masonry-image-gallery/styles/jmig-maosnry-v3-captions.css' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='jmig-lte-IE9-css'  href='http://www.websterhall.com/redesign/wp-content/plugins/jquery-masonry-image-gallery/styles/jmig-lte-ie9.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='background-manager-pub-css'  href='http://www.websterhall.com/redesign/wp-content/plugins/background-manager/resources/css/pub.css' type='text/css' media='all' />
<script type="text/javascript">/* <![CDATA[ */window.background_manager_ajax={"url":"http:\/\/www.websterhall.com\/redesign\/wp-admin\/admin-ajax.php","action":"background-manager"};/* ]]> */</script>
<script type='text/javascript' src='http://www.websterhall.com/redesign/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.websterhall.com/redesign/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.websterhall.com/redesign/wp-content/plugins/fancybox-for-wordpress/fancybox/jquery.fancybox.js'></script>
<script type='text/javascript' src='http://www.websterhall.com/redesign/wp-content/plugins/srizon-facebook-album-pro/js/mag-popup.js'></script>
<script type='text/javascript' src='http://www.websterhall.com/redesign/wp-content/plugins/srizon-facebook-album-pro/js/srz-mag-init.js'></script>
<script type='text/javascript' src='http://www.websterhall.com/redesign/wp-content/plugins/ticketweb/js/jquery.cycle.js'></script>
<script type='text/javascript' src='http://www.websterhall.com/redesign/wp-content/plugins/ticketweb/js/jquery.fullcalendar.js'></script>
<script type='text/javascript' src='http://www.websterhall.com/redesign/wp-content/plugins/ticketweb/js/jquery.fancybox.js'></script>
<script type='text/javascript' src='http://www.websterhall.com/redesign/wp-content/plugins/ticketweb/js/jquery.metadata.js'></script>
<script type='text/javascript' src='http://www.websterhall.com/redesign/wp-content/plugins/ticketweb/js/jquery.media.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myatu_bgm = {"current_background":{"id":1194,"url":"http:\/\/www.websterhall.com\/redesign\/wp-content\/uploads\/6.png","alt":"","desc":"","caption":"6","link":"","thumb":"http:\/\/www.websterhall.com\/redesign\/wp-content\/uploads\/6-22x90.png","bg_link":"","transition":"crossfade","transition_speed":0},"change_freq":"0","active_gallery":"1160","is_fullsize":"true","is_preview":"false","initial_ease_in":"true","info_tab_thumb":"false","bg_click_new_window":"false","bg_track_clicks":"false","bg_track_clicks_category":"Background Manager","display_on_mobile":"false","fs_center":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.websterhall.com/redesign/wp-content/plugins/background-manager/resources/js/functions.js'></script>
<script type='text/javascript' src='http://www.websterhall.com/redesign/wp-content/plugins/background-manager/resources/js/flux.js'></script>
<script type='text/javascript' src='http://www.websterhall.com/redesign/wp-content/plugins/background-manager/resources/js/pub.js'></script>
<meta name="generator" content="WordPress 4.1.7" />

<!-- Fancybox for WordPress -->
<script type="text/javascript">
jQuery(function(){

jQuery.fn.getTitle = function() { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
	var arr = jQuery("a.fancybox");
	jQuery.each(arr, function() {
		var title = jQuery(this).children("img").attr("title");
		jQuery(this).attr('title',title);
	})
}

// Supported file extensions
var thumbnails = jQuery("a:has(img)").not(".nolightbox").filter( function() { return /\.(jpe?g|png|gif|bmp)$/i.test(jQuery(this).attr('href')) });

thumbnails.addClass("fancybox").attr("rel","fancybox").getTitle();
jQuery("a.fancybox").fancybox({
	'cyclic': false,
	'autoScale': true,
	'padding': 0,
	'opacity': true,
	'speedIn': 500,
	'speedOut': 500,
	'changeSpeed': 300,
	'overlayShow': true,
	'overlayOpacity': "0.6",
	'overlayColor': "#666666",
	'titleShow': false,
	'titlePosition': 'inside',
	'enableEscapeButton': true,
	'showCloseButton': true,
	'showNavArrows': true,
	'hideOnOverlayClick': true,
	'hideOnContentClick': false,
	'width': 560,
	'height': 340,
	'transitionIn': "elastic",
	'transitionOut': "elastic",
	'centerOnScroll': true
});

jQuery(".jfbalbum > div.imgboxouter > a").fancybox({ 
'transitionIn': 'elastic', 'transitionOut': 'elastic', 'speedIn': 
600, 'speedOut': 200, 'type': 'image'});

})
</script>
<!-- END Fancybox for WordPress -->
<!-- Instagram Feed CSS -->
<style type="text/css">
.sbi_item:hover {
  border: #0BFFEF 1px solid;}
.sbi_item {-webkit-transition: .5s ease;
  -moz-transition: .5s ease;
  -ms-transition: .5s ease;
  -o-transition: .5s ease;
  transition: .5s ease;}
</style>
<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<meta name="google-site-verification" content="PG5VtrnEDPoyqgYChsYpxQ0UcReZCugskxTPqK_AYTI" /><style type='text/css'>body, h6, #sidebar .widget-heading h3, #header-search input, #header-items h3.phone-number, .related-wrap h3, #comments-list > h3, .item-heading h1, .button, button, input[type='submit'], input[type='reset'], input[type='button'], .wpb_accordion_section h3, .twitter-tweet-rendered {
				font-family: 'Abel', sans-serif;
			}h1, h2, h3, h4, h5, .heading-font, .custom-caption p, span.dropcap1, span.dropcap2, span.dropcap3, span.dropcap4, blockquote, blockquote p {
				font-family: 'Abel', sans-serif;
			}::selection, ::-moz-selection, .recent-post figure, .button.accent, span.highlighted, span.dropcap4, #respond .form-submit input, .loved-item:hover .loved-count, .flickr-widget li {
			background-color: #0bffef;
		}
		a:hover, #global-loading, #footer a, #impact-text h2, .filtering li a:hover, .filtering li.selected a, .portfolio-item-details .portfolio-client-title, .pagination-wrap li a, .read-more, .read-more-author, .tags .tagcloud a, nav .menu li a:hover, nav .menu ul li a:hover, #footer a:hover, #footer .twitter-text a, #footer .twitter-link a, #copyright a, .sidebar a, .portfolio-item .portfolio-item-permalink, .read-more-link, .blog-item .read-more, .blog-item h1 a:hover, .blog-item-details a, .author-link, #reply-title small a:hover, span.dropcap2, ul.tabs li.ui-state-default a:hover, .accordion .accordion-header:hover, .love-it-wrapper:hover .love-it, .love-it-wrapper:hover span, .comment-meta .comment-author, .comment-author a, .edit-link a, .comment-reply a, #footer .twitter-text a:hover, #footer .twitter-link a:hover, .single-portfolio .menu-item.template-portfolio > a, .single-post .menu-item.template-blog > a, .love-it-wrapper .loved i, .share-links .love-it-wrapper .loved i, .related-item:hover a, nav .menu li.current-menu-ancestor > a, nav .menu li.current-menu-item > a, nav .menu ul li.current-menu-ancestor > a, nav .menu ul li.current-menu-item > a, #control-nav a:hover, .portfolio-details-wrap, .tags-link-wrap .tags a, .nav-previous a, .nav-next a, #comment-area a {
			color: #0bffef;
		}
		.search-form input:focus {
			border-color: #0bffef;
		}
		#footer {
			border-top-color: #0bffef;
		}
		nav .menu ul li:first-child:after {
			border-bottom-color: #0bffef;
		}html,body,ul.tabs li.ui-state-active,code {
			background-color: #354554;
		}#header-section {
			background-color: #000000;
		}#sticky-footer {
			background-color: #000000;
		}#control-nav a {
			color: #cccccc;
		}#copyright p {
			color: #666666;
		}.full-width-wrap, .inner-page-wrap article, .inner-page-wrap article .page-content, .inner-page-wrap .content-wrap, .blog-item .inner-blog-wrap, .blog-item .inner-blog-wrap, .blog-item, .blog-item .spacer, .author-info-wrap, .related-wrap, .tags-link-wrap, .article-body-wrap .share-links, .archive .blog-item, .home .blog-item, .search .blog-item, .navigation, .comment .comment-wrap, blockquote.pullquote, .pricing-table-column, .pricing-table-column:first-child, .pricing-table-wrap.bordered .pricing-table-column, .pricing-table-wrap.bordered_alt .pricing-table-column, .pricing-table-price, .pricing-table-package, table.standard_bordered, table.standard_bordered tr, table.standard_bordered th,  table.standard_bordered td, .accordion .accordion-header, .accordion .accordion-body, .tab-content, ul.tabs li, .pagination-wrap, .search-form input, code {
			border-color: #333333;
		}nav .menu li a, nav .menu ul, nav .menu ul li, nav .menu ul li a, .portfolio-filter-wrap a.select, .filtering li a {
			color: #ffffff;
		}nav .menu ul {
			background-color: #000000;
		}nav .menu ul, nav .menu ul li {
			border-color: #2f2f2f;
		}body {
			color: #f7f7f7;
		}h1, h2, h3, h4, h5, h6, .portfolio-item-details h1, .portfolio-item-details h2, .blog-item h1 a, .sidebar .widget-heading h3 {
			color: #ffffff;
		}.portfolio-item-details {
			background-color: #ffffff;
		}.portfolio-item-details h1, .portfolio-item-details h2 {
			color: #fff;
		}.column-highlight .pricing-table-price {
			color: #fff;
			background: #f76363;
			border-bottom-color: #f76363;
		}
		.column-highlight .pricing-table-package {
			background: #ff9999;
			border-bottom-color: #ff9999;
		}
		.column-highlight .pricing-table-details {
			background: #f7f7f7;
			border-bottom-color: #f7f7f7;
		}</style><style type="text/css" media="screen">body.myatu_bgm_body { background-image: none !important;background-color: #000000 !important; } </style>
<meta data-pso-pv="1.2.1" data-pso-pt="" data-pso-th="8cd2097693ea02c961f9dd30c9685962"><link rel="stylesheet" type="text/css" href="http://www.websterhall.com/redesign/css/twitterstyle.css"/>
<link rel="stylesheet" href="http://www.websterhall.com/redesign/css/responsive-nav.css">
<script src="http://www.websterhall.com/redesign/js/responsive-nav.js"></script>
<script src="http://www.websterhall.com/redesign/js/modernizr.custom.45858.js"></script>
<script type="text/javascript" src="http://www.websterhall.com/redesign/js/twitterfeed.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9672333-1', 'websterhall.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script>(function() {

  var _fbq = window._fbq || (window._fbq = []);

  if (!_fbq.loaded) {

    var fbds = document.createElement('script');

    fbds.async = true;

    fbds.src = '//connect.facebook.net/en_US/fbds.js';

    var s = document.getElementsByTagName('script')[0];

    s.parentNode.insertBefore(fbds, s);

    _fbq.loaded = true;

  }

  _fbq.push(['addPixelId', '1453172891646928']);

})();

window._fbq = window._fbq || [];

window._fbq.push(['track', 'PixelInitialized', {}]);

</script>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '926886067401658'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=926886067401658&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->


	<!-- CLOSE head -->
	</head>
		
	<!-- OPEN body -->
	<body class="custom-background wpb-js-composer myatu_bgm_body">
<!-- Google Code for Webster Hall - Site - 540 Day Conversion Page -->
<div style="display:none"><script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 952148679;
var google_conversion_label = "EHZgCI3Tz1wQx8WCxgM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script></div>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/952148679/?value=1.00&currency_code=USD&label=EHZgCI3Tz1wQx8WCxgM&guid=ON&script=0"/>
</div>
</noscript>

		<!-- OPEN Social Scripts -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
  dataType: "json"
}(document, 'script', 'facebook-jssdk'));</script>
		<!-- CLOSE Social Scripts -->
	
		<noscript>
			<div class="no-js-alert">
				Please enable JavaScript to view this website.			</div>
		</noscript>
		
        				
			<!-- CLOSE #main-container -->
			
			</div>
			
    
	
		<!-- CLOSE #container -->
		</div>


		<div id="container">
	
			<div id="header-section" class="clearfix ">
					
				<div class="container">
				
					<header class="sixteen columns">
					
												
						<div id="logo" class="three columns alpha">
							<a href="http://www.websterhall.com">
																								<img src="http://websterhall.com/redesign/wp-content/uploads/2014/01/wh_logo_white1.png" alt="Webster Hall New York City" />
															</a>
							<h1>Webster Hall New York City</h1>
						</div>
						
						<div class="nav-wrap ten columns clearfix" style="text-align:center">
											
							<!-- OPEN #main-navigation -->
							<nav id="main-navigation" class="clearfix">
		
								<div class="menu-nightclub-container"><ul id="menu-nightclub" class="menu"><li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-425 default"><a href="http://www.websterhall.com/calendar/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616 default"><a href="http://www.websterhall.com/all-events/">All Events</a></li>
	<li id="menu-item-644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-644 default"><a href="http://www.websterhall.com/clubnights/">Club Nights</a></li>
	<li id="menu-item-614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-614 default"><a href="http://www.websterhall.com/concerts/">Concerts</a></li>
</ul>
</li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-385 default"><a href="http://www.websterhall.com/nightclub/">Nightclub</a>
<ul class="sub-menu">
	<li id="menu-item-641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-641 default"><a href="http://www.websterhall.com/weekend/">Club Nights</a></li>
	<li id="menu-item-433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433 default"><a href="http://www.websterhall.com/guestlist/">Guestlist</a></li>
	<li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432 default"><a href="http://www.websterhall.com/vip/">VIP &#038; Party Packages</a></li>
</ul>
</li>
<li id="menu-item-1113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1113 default"><a href="http://www.websterhall.com/concerts/">Concerts</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-424 default"><a href="http://www.websterhall.com/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619 default"><a href="http://www.websterhall.com/gallery/">Photo</a></li>
	<li id="menu-item-618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-618 default"><a href="http://www.websterhall.com/video/">Video</a></li>
	<li id="menu-item-617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617 default"><a href="http://www.websterhall.com/blog/">Blog</a></li>
</ul>
</li>
<li id="menu-item-649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-649 default"><a href="http://www.websterhall.com/venue/">Venue</a>
<ul class="sub-menu">
	<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621 default"><a href="http://www.websterhall.com/the-rooms/">The Rooms</a></li>
	<li id="menu-item-692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692 default"><a href="http://www.websterhall.com/venue-tour/">Venue Tour</a></li>
	<li id="menu-item-654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-654 default"><a href="http://www.websterhall.com/private-rentals/">Private Rentals</a></li>
</ul>
</li>
<li id="menu-item-626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626 default"><a href="http://www.websterhall.com/merch/">Merch</a></li>
<li id="menu-item-423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-423 default"><a href="http://www.websterhall.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-624 default"><a href="http://www.websterhall.com/about-wh/">About WH</a></li>
	<li id="menu-item-1139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1139"><a href="/timeline/">Timeline</a></li>
	<li id="menu-item-836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-836 default"><a href="http://www.websterhall.com/our-parties/">Our Parties</a></li>
	<li id="menu-item-767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-767 default"><a href="http://www.websterhall.com/faq/">FAQ</a></li>
	<li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622 default"><a href="http://www.websterhall.com/press/">Press</a></li>
</ul>
</li>
<li id="menu-item-651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-651 template-contact"><a href="http://www.websterhall.com/contact/">Contact</a></li>
</ul></div>		
							<!-- CLOSE #main-navigation -->
							</nav>
							
							<!-- OPEN #mobile-navigation -->
							<nav id="mobile-navigation" class="clearfix nav-collapse">
   <ul>
    <li><a href="http://www.websterhall.com/calendar/">Calendar</a></li>
    <li><a href="http://www.websterhall.com/nightclub/">Nightclub</a></li>
    <li><a href="http://www.websterhall.com/concerts/">Concerts</a></li>
    <li><a href="http://www.websterhall.com/vip/">VIP</a></li>
    <li><a href="http://www.websterhall.com/gallery/">Photos</a></li>
    <li><a href="http://www.websterhall.com/venue/">Venue</a></li>
    <li><a href="http://www.websterhall.com/merch/">Merch</a></li>
    <li><a href="http://www.websterhall.com/about/">About</a></li>
    <li><a href="http://www.websterhall.com/news/">News</a></li>
    <li><a href="http://www.websterhall.com/contact/">Contact</a></li>
     <li><a href="http://www.websterhall.com/private-rentals/">Private Rentals</a></li>
  </ul>
							<!-- CLOSE #mobile-navigation -->
							</nav>
							
						
		
						</div>			
						
						                        
                
                        <div class="rib three columns omega" style="float:right !important;">
           				<div class="ribbon_right_wrap" style="width: 100%; margin-top: 3px;"> 
            					<ul class="top_social_icons" style="text-align: center; width: 100%;">
               
               <li class="link_fb top_social">
                                    <a href="https://www.facebook.com/Webster.Hall.NYC" target="_blank">Facebook</a>
                                </li>
                                
                                 <li class="link_googleplus top_social">
                                    <a href="https://plus.google.com/+WebsterHallNYC1?rel=author" rel="publisher" target="_blank">Facebook</a>
                                </li>
                                
                                
                                <li class="link_insta top_social">
                                    <a href="http://instagram.com/websterhall" target="_blank">Instagram</a>
                                </li>
                                
                                   <li class="link_twitter top_social">
                                        <a href="http://twitter.com/websterhall" target="_blank">Twitter</a>
                                    </li>
                                    
                                    
                                    
                                <li class="link_tumblr top_social">
                                    <a href="http://websterhall.tumblr.com" target="_blank">Tumblr</a>
                                </li>
                             
                             <li class="link_utube top_social">
                                        <a href="http://youtube.com/websterhall" target="_blank">Youtube</a>
                                    </li>
                                 
           					 </ul>
           				 </div>
       				 	</div>
                     
					</header>
				
				</div>
				
			</div>
            
        
				
			<!-- OPEN #main-container -->
          
			<div id="main-container" class="clearfix"><script src="http://websterhall.com/redesign/js/tw_5.js" type="text/javascript"></script>

<center><br><a style="border:none; display: none" href="http://www.websterhall.com/nye" target="_blank">
<img src="http://websterhall.com/nye/images/728x90.gif" width="70%" id="hellbanner" style="max-width:650px">
</a>
</center>

<div class="miniban" style="position:fixed; float:left; z-index:9; padding:10px; width:240px; border:none; display:none"><center><br><a style="border:none; display: block" href="http://www.websterhall.com/nye" target="_blank">
<img src="http://websterhall.com/nye/images/728x90.gif" width="85%" id="hellbanner" style="max-width:850px">
</a>
</center>
</div><div class="inner-page-wrap"><div class="container"><div id="maincont_night" style="background:none; -webkit-box-shadow: none; box-shadow: none;"><div id="extras">				
			<!-- START SHOWBIZ 1.5.8 -->	
			
						
						<style type="text/css" scoped>
				/**************************************

	STYLE SETTINGS FOR CAPTION SKIN

***************************************/


#showbiz_main_1 .mediaholder 							{	background-color:none;border:none;padding:0px;
													border-radius:0px;-moz-border-radius:2px;-webkit-border-radius:2px;
												}
#showbiz_main_1 .showbiz-title.go-to-top              	{   margin-top:-72px;}
#showbiz_main_1 .revactive .showbiz-title.go-to-top   	{   margin-top:-5px;}


#showbiz_main_1 .showbiz-title							{font-size:16px;
                                                    text-transform:uppercase;
  													font-family: 'Titillium Web',sans-serif;
  													font-weight: 600;
  													color: #000 !important;
												}
#showbiz_main_1 .showbiz-title a,
#showbiz_main_1 .showbiz-title a:visited,
#showbiz_main_1 .showbiz-title a:hover               	{   font-size:16px;
                                                    text-transform:uppercase;
  													font-family: 'Titillium Web',sans-serif;
  													font-weight: 600;
												}
													
#showbiz_main_1 .pt40                                  { font-size: 12px!important;
max-width: 135px;
line-height: 22px;
color: #000;
display: block;
background-color: #FDF842;
padding: 0px 7px 0;
font-weight: 100;
margin-top: 3px; }

#showbiz_main_1 .showbiz-title .greenbg			{	background-color:#366300; padding:2px 10px;}
#showbiz_main_1 .showbiz-title .redbg				{	background-color:#b2170a; padding:2px 10px;}
#showbiz_main_1 .showbiz-title .bluebg				{	background-color:#1d628a; padding:2px 10px;}
#showbiz_main_1 .showbiz-title .blackbg			{	background-color:#000; padding:2px 10px;}
#showbiz_main_1 .reveal_opener {display: none !important;}
#showbiz_main_1 .sb-navigation-left.notclickable:hover,
#showbiz_main_1 .sb-navigation-right.notclickable:hover,
#showbiz_main_1 .sb-navigation-left,
#showbiz_main_1 .sb-navigation-right,
#showbiz_main_1 .sb-navigation-play						{	background:none; color:#777; }

#showbiz_main_1 .sb-navigation-play						{	margin-top:10px;}

#showbiz_main_1 .sb-navigation-left:hover,
#showbiz_main_1 .sb-navigation-right:hover,
#showbiz_main_1 .sb-navigation-play:hover					{	background:#252525}

#showbiz_main_1 .sb-navigation-left						{	position: absolute; top: 0; left: 0px; margin: 160px 11px; padding: 7px 7px 0px 7px; height: 28px; opacity: 0.7; border: 3px solid white; border-radius: 0px;
 -moz-box-shadow: 0 2px 8px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 2px 8px rgba(0,0,0,0.5);
	box-shadow: 0 2px 8px rgba(0,0,0,0.5); }
#showbiz_main_1 .sb-navigation-right						{ position: absolute; top: 0; right: 0px; margin: 160px 11px; padding: 7px 7px 0px 7px; height: 28px; opacity: 0.7; border: 3px solid white; border-radius: 0px;
 -moz-box-shadow: 0 2px 8px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 2px 8px rgba(0,0,0,0.5);
	box-shadow: 0 2px 8px rgba(0,0,0,0.5); }

#showbiz_main_1 .showbiz-navigation i 					{	color:#fff}

#showbiz_main_1 .sb-navigation-left.notclickable		{-moz-opacity:1 !important;filter: alpha(opacity=100) !important;opacity: 1 !important;}
#showbiz_main_1 .sb-navigation-right.notclickable		{-moz-opacity:1 !important;filter: alpha(opacity=100) !important;opacity: 1 !important;} 
			</style>
						
			<div id="showbiz_main_1" class="showbiz-container" style="margin:0px auto;margin-top:0px;margin-bottom:0px;">
				
								
				<div class="showbiz"  data-left="#showbiz_left_main" data-right="#showbiz_right_main" data-play="#showbiz_play_main" >
					<div class="overflowholder">
					
						<ul>					<li>
						<!-- SPECIAL CLASSES:
go-to-top -> Moves Caption to the Top Position after Hover,
reveal_wrapper -> The Hidden Content which is shown after click on openme,
openme, closeme -> The open , close icon in for show/hide the Hidden Content,
reveal_opener -> The Wrapper for the open/close Buttons,
show_on_hover -> Show the reveal_opener only if mouse is hovering the teaser
has been used. See Documentation for More Info
-->

	<!-- THE MEDIA HOLDER -->
	<a itemprop="url" class="flyer" href="http://www.websterhall.com/savedbythe90s/" target="_blank"><div itemscope itemtype="http://schema.org/Event" class="mediaholder">
		<div class="mediaholder_innerwrap">
			<img alt="Saved By The 90s at Webster Hall New York City Night Club and Concert Venue" src="http://www.websterhall.com/redesign/wp-content/uploads/90s-350x5001-350x500.jpg" style="height: auto;" width="350" height="500" >
		</div>
     </div></a> <!-- END OF MEDIA HOLDER -->


	<!-- ANIMATED HEADING INFORMATION, ALWAYS VISIBLE -->
<h4 class="showbiz-title go-to-top"><a href="http://www.websterhall.com/savedbythe90s/" style="background-color: #000 !important; color: #FFF !important; line-height: 1.2em;" itemprop="name">Saved By The 90s</a><span class="pt40"  itemprop="startDate">Every Friday Night</span></h4>
	<!-- REVEAL CONTAINER (SINGLE MODE) -->					</li>
					
									<li>
						<!-- SPECIAL CLASSES:
go-to-top -> Moves Caption to the Top Position after Hover,
reveal_wrapper -> The Hidden Content which is shown after click on openme,
openme, closeme -> The open , close icon in for show/hide the Hidden Content,
reveal_opener -> The Wrapper for the open/close Buttons,
show_on_hover -> Show the reveal_opener only if mouse is hovering the teaser
has been used. See Documentation for More Info
-->

	<!-- THE MEDIA HOLDER -->
	<a itemprop="url" class="flyer" href="http://www.ticketweb.com/t3/sale/SaleEventDetail?dispatch=loadSelectionData&eventId=6908165&pl=webhall&REFID=whsite" target="_blank"><div itemscope itemtype="http://schema.org/Event" class="mediaholder">
		<div class="mediaholder_innerwrap">
			<img alt="The Wood Brothers at Webster Hall New York City Night Club and Concert Venue" src="http://www.websterhall.com/redesign/wp-content/uploads/woodbrothers-350x500.jpg" style="height: auto;" width="350" height="500" >
		</div>
     </div></a> <!-- END OF MEDIA HOLDER -->


	<!-- ANIMATED HEADING INFORMATION, ALWAYS VISIBLE -->
<h4 class="showbiz-title go-to-top"><a href="http://www.ticketweb.com/t3/sale/SaleEventDetail?dispatch=loadSelectionData&eventId=6908165&pl=webhall&REFID=whsite" style="background-color: #000 !important; color: #FFF !important; line-height: 1.2em;" itemprop="name">The Wood Brothers</a><span class="pt40"  itemprop="startDate">Friday, Feb 10th</span></h4>
	<!-- REVEAL CONTAINER (SINGLE MODE) -->					</li>
					
									<li>
						<!-- SPECIAL CLASSES:
go-to-top -> Moves Caption to the Top Position after Hover,
reveal_wrapper -> The Hidden Content which is shown after click on openme,
openme, closeme -> The open , close icon in for show/hide the Hidden Content,
reveal_opener -> The Wrapper for the open/close Buttons,
show_on_hover -> Show the reveal_opener only if mouse is hovering the teaser
has been used. See Documentation for More Info
-->

	<!-- THE MEDIA HOLDER -->
	<a itemprop="url" class="flyer" href="http://www.ticketweb.com/t3/sale/SaleEventDetail?dispatch=loadSelectionData&eventId=7101655&pl=webhall&REFID=whsite" target="_blank"><div itemscope itemtype="http://schema.org/Event" class="mediaholder">
		<div class="mediaholder_innerwrap">
			<img alt="Machinedrum at Webster Hall New York City Night Club and Concert Venue" src="http://www.websterhall.com/redesign/wp-content/uploads/machinedrum-350x500.gif" style="height: auto;" width="350" height="500" >
		</div>
     </div></a> <!-- END OF MEDIA HOLDER -->


	<!-- ANIMATED HEADING INFORMATION, ALWAYS VISIBLE -->
<h4 class="showbiz-title go-to-top"><a href="http://www.ticketweb.com/t3/sale/SaleEventDetail?dispatch=loadSelectionData&eventId=7101655&pl=webhall&REFID=whsite" style="background-color: #000 !important; color: #FFF !important; line-height: 1.2em;" itemprop="name">Machinedrum</a><span class="pt40"  itemprop="startDate">Friday, Jan 27th</span></h4>
	<!-- REVEAL CONTAINER (SINGLE MODE) -->					</li>
					
									<li>
						<!-- SPECIAL CLASSES:
go-to-top -> Moves Caption to the Top Position after Hover,
reveal_wrapper -> The Hidden Content which is shown after click on openme,
openme, closeme -> The open , close icon in for show/hide the Hidden Content,
reveal_opener -> The Wrapper for the open/close Buttons,
show_on_hover -> Show the reveal_opener only if mouse is hovering the teaser
has been used. See Documentation for More Info
-->

	<!-- THE MEDIA HOLDER -->
	<a itemprop="url" class="flyer" href="http://www.ticketweb.com/t3/sale/SaleEventDetail?dispatch=loadSelectionData&eventId=7003775&pl=webhall&REFID=whsite" target="_blank"><div itemscope itemtype="http://schema.org/Event" class="mediaholder">
		<div class="mediaholder_innerwrap">
			<img alt="Vallis Alps at Webster Hall New York City Night Club and Concert Venue" src="http://www.websterhall.com/redesign/wp-content/uploads/vallisalps-350x500.jpg" style="height: auto;" width="350" height="500" >
		</div>
     </div></a> <!-- END OF MEDIA HOLDER -->


	<!-- ANIMATED HEADING INFORMATION, ALWAYS VISIBLE -->
<h4 class="showbiz-title go-to-top"><a href="http://www.ticketweb.com/t3/sale/SaleEventDetail?dispatch=loadSelectionData&eventId=7003775&pl=webhall&REFID=whsite" style="background-color: #000 !important; color: #FFF !important; line-height: 1.2em;" itemprop="name">Vallis Alps</a><span class="pt40"  itemprop="startDate">Saturday, Feb 25th</span></h4>
	<!-- REVEAL CONTAINER (SINGLE MODE) -->					</li>
					
									<li>
						<!-- SPECIAL CLASSES:
go-to-top -> Moves Caption to the Top Position after Hover,
reveal_wrapper -> The Hidden Content which is shown after click on openme,
openme, closeme -> The open , close icon in for show/hide the Hidden Content,
reveal_opener -> The Wrapper for the open/close Buttons,
show_on_hover -> Show the reveal_opener only if mouse is hovering the teaser
has been used. See Documentation for More Info
-->

	<!-- THE MEDIA HOLDER -->
	<a itemprop="url" class="flyer" href="http://www.ticketweb.com/t3/sale/SaleEventDetail?dispatch=loadSelectionData&eventId=7119105&pl=webhall&REFID=whsite" target="_blank"><div itemscope itemtype="http://schema.org/Event" class="mediaholder">
		<div class="mediaholder_innerwrap">
			<img alt="Yung Jake at Webster Hall New York City Night Club and Concert Venue" src="http://www.websterhall.com/redesign/wp-content/uploads/yungjake-350x500.jpg" style="height: auto;" width="350" height="500" >
		</div>
     </div></a> <!-- END OF MEDIA HOLDER -->


	<!-- ANIMATED HEADING INFORMATION, ALWAYS VISIBLE -->
<h4 class="showbiz-title go-to-top"><a href="http://www.ticketweb.com/t3/sale/SaleEventDetail?dispatch=loadSelectionData&eventId=7119105&pl=webhall&REFID=whsite" style="background-color: #000 !important; color: #FFF !important; line-height: 1.2em;" itemprop="name">Yung Jake</a><span class="pt40"  itemprop="startDate">Friday, Jan 27th</span></h4>
	<!-- REVEAL CONTAINER (SINGLE MODE) -->					</li>
					
									<li>
						<!-- SPECIAL CLASSES:
go-to-top -> Moves Caption to the Top Position after Hover,
reveal_wrapper -> The Hidden Content which is shown after click on openme,
openme, closeme -> The open , close icon in for show/hide the Hidden Content,
reveal_opener -> The Wrapper for the open/close Buttons,
show_on_hover -> Show the reveal_opener only if mouse is hovering the teaser
has been used. See Documentation for More Info
-->

	<!-- THE MEDIA HOLDER -->
	<a itemprop="url" class="flyer" href="http://thisisgotham.nyc" target="_blank"><div itemscope itemtype="http://schema.org/Event" class="mediaholder">
		<div class="mediaholder_innerwrap">
			<img alt=" at Webster Hall New York City Night Club and Concert Venue" src="http://www.websterhall.com/redesign/wp-content/uploads/gotham-350x500.jpg" style="height: auto;" width="600" height="400" >
		</div>
     </div></a> <!-- END OF MEDIA HOLDER -->


	<!-- ANIMATED HEADING INFORMATION, ALWAYS VISIBLE -->
<h4 class="showbiz-title go-to-top"><a href="http://thisisgotham.nyc" style="background-color: #000 !important; color: #FFF !important; line-height: 1.2em;" itemprop="name"></a><span class="pt40"  itemprop="startDate"></span></h4>
	<!-- REVEAL CONTAINER (SINGLE MODE) -->					</li>
					
									<li>
						<!-- SPECIAL CLASSES:
go-to-top -> Moves Caption to the Top Position after Hover,
reveal_wrapper -> The Hidden Content which is shown after click on openme,
openme, closeme -> The open , close icon in for show/hide the Hidden Content,
reveal_opener -> The Wrapper for the open/close Buttons,
show_on_hover -> Show the reveal_opener only if mouse is hovering the teaser
has been used. See Documentation for More Info
-->

	<!-- THE MEDIA HOLDER -->
	<a itemprop="url" class="flyer" href="http://www.ticketweb.com/t3/sale/SaleEventDetail?dispatch=loadSelectionData&eventId=7060485&pl=webhall&REFID=whsite" target="_blank"><div itemscope itemtype="http://schema.org/Event" class="mediaholder">
		<div class="mediaholder_innerwrap">
			<img alt="Mickey Avalon at Webster Hall New York City Night Club and Concert Venue" src="http://www.websterhall.com/redesign/wp-content/uploads/mickeyavalon-350x500.jpg" style="height: auto;" width="350" height="500" >
		</div>
     </div></a> <!-- END OF MEDIA HOLDER -->


	<!-- ANIMATED HEADING INFORMATION, ALWAYS VISIBLE -->
<h4 class="showbiz-title go-to-top"><a href="http://www.ticketweb.com/t3/sale/SaleEventDetail?dispatch=loadSelectionData&eventId=7060485&pl=webhall&REFID=whsite" style="background-color: #000 !important; color: #FFF !important; line-height: 1.2em;" itemprop="name">Mickey Avalon</a><span class="pt40"  itemprop="startDate">Wednesday, Feb 22nd</span></h4>
	<!-- REVEAL CONTAINER (SINGLE MODE) -->					</li>
					
									<li>
						<!-- SPECIAL CLASSES:
go-to-top -> Moves Caption to the Top Position after Hover,
reveal_wrapper -> The Hidden Content which is shown after click on openme,
openme, closeme -> The open , close icon in for show/hide the Hidden Content,
reveal_opener -> The Wrapper for the open/close Buttons,
show_on_hover -> Show the reveal_opener only if mouse is hovering the teaser
has been used. See Documentation for More Info
-->

	<!-- THE MEDIA HOLDER -->
	<a itemprop="url" class="flyer" href="http://www.ticketweb.com/t3/sale/SaleEventDetail?dispatch=loadSelectionData&eventId=7035785&pl=webhall&REFID=whsite" target="_blank"><div itemscope itemtype="http://schema.org/Event" class="mediaholder">
		<div class="mediaholder_innerwrap">
			<img alt="Rick Astley at Webster Hall New York City Night Club and Concert Venue" src="http://www.websterhall.com/redesign/wp-content/uploads/rickastley-350x500.jpg" style="height: auto;" width="350" height="500" >
		</div>
     </div></a> <!-- END OF MEDIA HOLDER -->


	<!-- ANIMATED HEADING INFORMATION, ALWAYS VISIBLE -->
<h4 class="showbiz-title go-to-top"><a href="http://www.ticketweb.com/t3/sale/SaleEventDetail?dispatch=loadSelectionData&eventId=7035785&pl=webhall&REFID=whsite" style="background-color: #000 !important; color: #FFF !important; line-height: 1.2em;" itemprop="name">Rick Astley</a><span class="pt40"  itemprop="startDate">Friday, Feb 17th</span></h4>
	<!-- REVEAL CONTAINER (SINGLE MODE) -->					</li>
					
				</ul>					
						<div class="sbclear"></div>
					</div> 
					<div class="sbclear"></div>
				</div>
				
									<!-- start navigation -->
					<div class="showbiz-navigation center">
	<a id="showbiz_left_main" class="sb-navigation-left"><i class="sb-icon-left-open"></i></a>
	<a style="display: none" id="showbiz_play_main" class="sb-navigation-play"><i class="sb-icon-play sb-playbutton"></i><i class="sb-icon-pause sb-pausebutton"></i></a>					
	<a id="showbiz_right_main" class="sb-navigation-right"><i class="sb-icon-right-open"></i></a>
	<div class="sbclear"></div>
</div>					<!--  end navigation -->
								
			</div>
			
						
						<script type="text/javascript">
			
							jQuery.noConflict();
							
				jQuery(document).ready(function() {
					
					if(jQuery('#showbiz_main_1').showbizpro == undefined)
						showbiz_showDoubleJqueryError('#showbiz_main_1');

					jQuery('#showbiz_main_1').showbizpro({
						dragAndScroll:"off",
						carousel:"off",
						allEntryAtOnce:"on",
						closeOtherOverlays:"off",
						entrySizeOffset:0,
						heightOffsetBottom:0,
						conteainerOffsetRight:0,
						forceFullWidth:false,
						visibleElementsArray:[4,3,3,1],
						rewindFromEnd:"on",
						autoPlay:"on",
						scrollOrientation:"left",						
						delay:"4500",
						speed:"700",
						easing:"Power4.easeIn"
					});
					
										
					jQuery(".fancybox").fancybox();
					
									});

			</script>
			
							
			<!-- END SHOWBIZ -->
			
			</div><div id="skeet"><div id="btmevent"><h3><a class="viewfull" href="http://www.websterhall.com/calendar/"><span class="icon-calendar">&nbsp;View Full Calendar</span></a></h3><div id="tw-listing"><center><img src="http://websterhall.com/redesign/images/ajax-loader.gif"></center><script type="text/javascript">TwEventList.create("tw-listing",{dataUrl:"http://api.ticketweb.com/snl/EventAPI.action?key=kFiQQQiHkGJpeA5xCfHd&version=1&orgId=136373,141422,137573&method=json", resultsPerPage:10, showPagination:false, styleCss:"http://websterhall.com/redesign/css/tw_5.css", template: "<a class='item'target='_blank' href='%eventurl%&pl=webhall&REFID=whsite'><div vocab='http://schema.org/' typeof='Event' class='infor'><img class='bimg' alt='%eventname%' src='%eventimagelarge%'><time class='icon'><em>%start_date_week% %start_date_month% %start_date_day%  <span color='#ccc' itemprop='startDate'>Doors %doors_time% / Show %start_time% </span></em></time></div><div class='name'><h2 itemprop='name'>%eventname%</h2><h5>%additionallistingtext%</h5></div></a></div>"});</script></div><h3 style="margin-top:-20px;margin-bottom: 30px;"><a class="viewfull" href="http://www.websterhall.com/calendar/"><span class="icon-calendar">&nbsp;View Full Calendar</span></a></h3></div></div><div id="bannerside"><div>

<h3><a class="viewfull" href="http://websterhall.com/nightclub"><span class="icon-smile">&nbsp;Club nights</span></a></h3>

<a class="newsletter-form fancybox.iframe fancybox buttomain" rel="gallery" href="http://www.websterhall.com/signup/" style="text-align: center;
    font-size: 1.5em;
    padding: 27px;
    margin-top: 16px;
    display: block;
    border: 3px solid white;">
	SIGN UP FOR EVENT UPDATES &nbsp;<i class="icon-envelope sf-icon-float- icon-small"></i>
</a>
<a href="http://websterhall.com/thursdays"><div class="buttomain" style="background-image: url('http://websterhall.com/redesign/images/nightclub_houseparty.png');}"></div></a><a href="http://www.websterhall.com/girlsandboys/"><div class="buttomain" style="background-image: url('http://websterhall.com/redesign/images/nightclub_girlsboys.png');}"></div></a><a href="http://thisisgotham.nyc"><div class="buttomain" style="background-image: url('http://websterhall.com/redesign/images/nightclub_gotham.png');}"></div></a><div class="butto"><a href="http://websterhall.com/gallery/"><span class="icon-camera" style="font-size: 2.5em;margin: 10% 0 0 -18%;display: inline-grid;line-height: 12px;"> &nbsp;</span><span style="font-size: 1.3em;display: inline-block;vertical-align: top;line-height: 0.9em;">Photo<br>Galleries</span></a></div><div class="butto"><a href="http://websterhall.com/video/"><span class="icon-video-camera" style="font-size: 2.5em;margin: 10% 0 0 -18%;display: inline-grid;line-height: 12px;"> &nbsp;</span><span style="font-size: 1.3em;display: inline-block;vertical-align: top;line-height: 0.9em;">Video<br>Galleries</span></a></div>
<div id="instagram" style="display:none"><h3>&nbsp;<a href="http://instagram.com/websterhall" style="text-decoration:none;"><span style="float: right;"><span style="background-image: url('http://websterhall.com/redesign/images/global_nav_sprite.png');float: left;height: 23px;margin: -8px 6px 0 0;width: 20px;background-position: -48px 0;opacity:0.8"> &nbsp;</span>View our Instagram</span></a></h3><ul class="jcarousel-skin-tango" id="slideshow"></ul></div>
<a href="http://youthmachine.com/search?q=webster+hall"><div class="buttomain merchbutt"></div></a><br>
<a href="http://americanbeautynyc.com/"><div class="buttomain ambutt"></div></a><br>
<a href="http://websterhall.ambassador.getstreetteam.com/ambassador/landing"><div class="buttomain teambutt"></div></a><br>

</div><center style="background:#000"><span class="hr-curles-black"></span><div class="fb-like" data-action="like" data-colorscheme="dark" data-href="http://facebook.com/Webster.Hall.NYC" data-layout="standard" data-share="false" data-show-faces="true" data-width="274"></div></center><div id="twitter-feed"></div></div><div class="clearfix"></div></div></div>


    			    		
            
           
                <div class="clear"></div>
                
        <div id="footerdeux" class="sixteen columns clearfix">
              
                    
                <div class="container">
                
              
                 
                  <div itemscope itemtype="http://schema.org/LocalBusiness" class="ten columns clearfix">
                   <img src="http://www.websterhall.com/redesign/images/wh_stamp_flat.png" height="40px" class="footlogo">
                 <h6>
                 Website © 1992-2017  <span itemprop="name">Webster Hall</span> Entertainment Corp.  Webster Hall and the WH logos are registered trademarks of Webster Hall Entertainment Corp. <a href="http://www.websterhall.com/contact">Contact Us</a> / <a href="http://www.websterhall.com/terms">Privacy Policy</a> / <a href="http://www.websterhall.com/terms/index.php#privacy">Terms of Use</a> / <a href="https://maps.google.com?saddr=Current+Location&daddr=125+E+11th+St,+New+York,+NY,+United+States/" target="_blank">Directions</a> 
            </h6>
            
             
                 
                 </div>
                 
                 <div class="four columns clearfix omega" style="float:right">
                 <h4>
				Visit our other venues: 
            </h4>
            
                <a href="http://slakenyc.com" class="ir">Slake</a>
                <a href="http://americanbeautynyc.com" class="ab"></a>
            
                 </div>
					</div>
				</div>
                
                
                
                <div style="background-color:#000" id="sticky-footer" class="sixteen columns clearfix">
                <div class="container">
                
                
                 <div class="six columns bottom booking alpha" style="display:table; float:left">
                
                
                  <a class="newsletter-form fancybox.iframe fancybox" rel="signup" href="http://www.websterhall.com/signup/">
	SIGN UP FOR EVENT UPDATES &nbsp;<i class="icon-envelope sf-icon-float- icon-small"></i>
			
</a>        
        


				</div>
                
                
                  <div class="eight columns clearfix" id="contacti"><a itemprop="address" itemscope itemtype="http://schema.org/PostalAddress" style="text-decoration:none !important" href="http://www.websterhall.com/contact/"><i class="icon-home sf-icon-float- icon-small"></i> 
<span itemprop="streetAddress">125 E 11th St</span>,
<span itemprop="addressLocality">NYC</span>, 
<span itemprop="addressRegion">NY</span> 
<span itemprop="postalCode">10003</span></a>     <span itemprop="telephone" style="white-space: pre;"><a style="text-decoration:none" href="tel:2123531600">&nbsp;&nbsp;<i class="icon-phone sf-icon-float- icon-small"></i>(212) 353.1600</a></span></div>
                    
									
<div class="two columns omega" id="copyi"></div>			
            
    				
						
				
					</div>
				</div>
                


							
		<!-- WordPress Footer Hook -->
		
<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<!-- Scope BEGIN: Organization -->
<span itemscope itemtype="http://schema.org/Organization" itemid="#amt-organization">
<meta itemprop="name" content="Webster Hall New York City" />
<meta itemprop="description" content="Webster Hall is the biggest nightclub in New York City. Open every Thursday, Friday and Saturday night, Webster Hall is located in the heart of NYC s famous East Village. With 4 floors and 5 unique environments, Webster Hall specializes in the best party music in the World. House music, electro, hip hop, rock, dubstep, pop, top 40 and more. With huge dance floors, VIP areas, lounge spaces and live entertainment, Webster Hall is the best club in NYC." />
<!-- Scope BEGIN: ImageObject -->
<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="name" content="Webster Hall New York City logo" />
<meta itemprop="text" content="Webster Hall New York City logo" />
<meta itemprop="url" content="http://websterhall.com/redesign/wp-content/uploads/wh_stamp_flat.png" />
<meta itemprop="contentUrl" content="http://websterhall.com/redesign/wp-content/uploads/wh_stamp_flat.png" />
<meta itemprop="encodingFormat" content="image/png" />
</span> <!-- Scope END: ImageObject -->
<meta itemprop="url" content="http://www.websterhall.com/" />
<meta itemprop="mainEntityOfPage" content="http://www.websterhall.com/" />
</span> <!-- Scope END: Organization -->
<!-- Scope BEGIN: WebSite -->
<span itemscope itemtype="http://schema.org/WebSite" itemid="#amt-website">
<meta itemprop="name" content="Webster Hall New York City" />
<meta itemprop="headline" content="Webster Hall New York City" />
<meta itemprop="url" content="http://www.websterhall.com/" />
<!-- Scope BEGIN: SearchAction -->
<span itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction">
<span itemprop="target" itemscope itemtype="http://schema.org/EntryPoint">
<meta itemprop="urlTemplate" content="http://www.websterhall.com/?s={search_term}" />
</span> <!-- Scope END: EntryPoint -->
<span itemprop="query-input" itemscope itemtype="http://schema.org/PropertyValueSpecification">
<meta itemprop="valueRequired" content="True" />
<meta itemprop="valueName" content="search_term" />
</span> <!-- Scope END: PropertyValueSpecification -->
</span> <!-- Scope END: SearchAction -->
</span> <!-- Scope END: WebSite -->
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<!--Start of Tawk.to Script-->
<script type="text/javascript">
var $_Tawk_API={},$_Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/574481d1f633cc8d73ffd5f2/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script--><div id="su-footer-links" style="text-align: center;"></div>
<!-- Background Manager Start -->
<div id="myatu_bgm_img_group" class="myatu_bgm_fs" style="overflow: hidden;"><script type="text/javascript">
    /*<![CDATA[*/
        try{(function(a){myatu_bgm.addTopImage("",function(){if((typeof myatu_bgm!=="undefined")&&(myatu_bgm.initial_ease_in==="true")){a(this).fadeIn("slow")}else{a(this).show()}})}(jQuery))}catch(e){};
    /*]]>*/
    </script><noscript><img id="myatu_bgm_top" class="myatu_bgm_fs" src="http://www.websterhall.com/redesign/wp-content/uploads/6.png" alt=""   /></noscript></div>
<!-- Background Manager End -->
<script type='text/javascript' src='http://www.websterhall.com/redesign/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.websterhall.com\/redesign\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.websterhall.com/redesign/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"25772756.97584da.19eae8b012cd4463bd54998063a167a0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.websterhall.com/redesign/wp-content/plugins/instagram-feed/js/sb-instagram.min.js'></script>
<script type='text/javascript' src='http://www.websterhall.com/redesign/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://www.websterhall.com/redesign/wp-content/plugins/jquery-masonry-image-gallery/js/masonry-init-v3.js'></script>
<script type='text/javascript' src='http://www.websterhall.com/redesign/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='http://www.websterhall.com/redesign/wp-content/themes/clique/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='http://www.websterhall.com/redesign/wp-content/themes/clique/js/respond.min.js'></script>
<script type='text/javascript' src='http://www.websterhall.com/redesign/wp-content/themes/clique/js/functions.js.php'></script>
        	
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script src="http://www.websterhall.com/redesign/js/whmain.js"></script>
<script src="http://www.websterhall.com/redesign/js/easypaginate.js"></script>
<script src="http://www.websterhall.com/redesign/js/jquery.easing.1.3.js"></script>
<script type='text/javascript' src='http://www.websterhall.com/redesign/wp-content/plugins/showbiz/showbiz-plugin/js/jquery.themepunch.plugins.min.js?rev=1.5.8&#038;ver=3.8'></script>
<script type='text/javascript' src='http://www.websterhall.com/redesign/wp-content/plugins/showbiz/showbiz-plugin/js/jquery.themepunch.showbizpro.min.js?rev=1.5.8&#038;ver=3.8'></script>

<script defer="defer" type="text/javascript" src="http://www.websterhall.com/redesign/js/jquery.totemticker.js"></script>

<script>$('#slideshow').embedagram({instagram_id: '25772756',link_type: 'web',success: function (){ $('#slideshow').jcarousel();}, });</script>

<script defer="defer" src="http://www.youtube.com/player_api"></script>

<script defer="defer" type="text/javascript" src="http://www.websterhall.com/redesign/js/jquery.fancybox.pack.js"></script>
<script defer="defer" type="text/javascript">
// Fires whenever a player has finished loading
function onPlayerReady(event) {
    event.target.playVideo();
}

// Fires when the player's state changes.
function onPlayerStateChange(event) {
    // Go to the next video after the current one is finished playing
    if (event.data === 0) {
        $.fancybox.next();
    }
}

// The API will call this function when the page has finished downloading the JavaScript for the player API
function onYouTubePlayerAPIReady() {
    
    // Initialise the fancyBox after the DOM is loaded
    $(document).ready(function() {
        $(".fancybox")
            .attr('rel', 'gallery')
            .fancybox({
                openEffect  : 'none',
                closeEffect : 'none',
                nextEffect  : 'none',
                prevEffect  : 'none',
                padding     : 0,
                margin      : 50,
                beforeShow  : function() {
                    // Find the iframe ID
                    var id = $.fancybox.inner.find('iframe').attr('id');
                    
                    // Create video player object and add event listeners
                    var player = new YT.Player(id, {
                        events: {
                            'onReady': onPlayerReady,
                            'onStateChange': onPlayerStateChange
                        }
                    });
                }
            });
    });
    
}

</script>
<script>
   var navigation = responsiveNav(".nav-collapse", {
        animate: true,                    // Boolean: Use CSS3 transitions, true or false
        transition: 104,                  // Integer: Speed of the transition, in milliseconds
        label: "Menu",                    // String: Label for the navigation toggle
        insert: "before",                  // String: Insert the toggle before or after the navigation
        customToggle: "",                 // Selector: Specify the ID of a custom toggle
        closeOnNavClick: false,           // Boolean: Close the navigation when one of the links are clicked
        openPos: "relative",              // String: Position of the opened nav, relative or static
        navClass: "nav-collapse",         // String: Default CSS class. If changed, you need to edit the CSS too!
        navActiveClass: "js-nav-active",  // String: Class that is added to <html> element when nav is active
        jsClass: "js",                    // String: 'JS enabled' class which is added to <html> element
        init: function(){},               // Function: Init callback
        open: function(){},               // Function: Open callback
        close: function(){}               // Function: Close callback
      });
</script>
 <script type="text/javascript">

  _bizo_data_partner_id = "6112";

</script>

<script type="text/javascript">

(function() {

  var s = document.getElementsByTagName("script")[0];

  var b = document.createElement("script");

  b.type = "text/javascript";

  b.async = true;

  b.src = (window.location.protocol === "https:" ? "https://sjs" : "http://js") + ".bizographics.com/insight.min.js";

  s.parentNode.insertBefore(b, s);

})();

</script>

<noscript>
  <img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=6112&fmt=gif" />
</noscript>

<script defer="defer" src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script defer="defer" type="text/javascript">twttr.conversion.trackPid('l6sn3', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l6sn3&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l6sn3&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>

<script>!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//sd.toneden.io/production/lasso.loader.js";var o=document.getElementsByTagName("script")[0];o.parentNode.insertBefore(e,o)}(),window.LassoReady=window.LassoReady||[],window.LassoReady.push(function(){window.Lasso.configure({user_id:4223712})});</script>


<!-- CLOSE body -->
	</body>

<!-- CLOSE html -->
</html>